_12x0.de

_login


    Regist
Sprache / Language:

_ads




  » Forum » Mischpulte / Mixer / Digital Mixing (english & german) » Digital Mixing » Brummen auf USB Schlauch

[ 1 | 2 ]
Brummen auf USB Schlauch
Forceware
Doppel-As

User Pic

Posts: 428
# 02.07.2012 - 22:07:44
    zitieren



Ich werfe mal noch eine Frage zum Thema in den Raum.

Ich habe vor ewiger Zeit mal just 4 fun ein billiges 20m Cinch Kabel in der Bucht geordert um meinen TV mit dem Mixer zu verbinden. Sollte nichts ernsthaftes sein, höchstens mal um ein Musiksender nebenbei über die "große" Anlage laufen zu lassen. Viel Geld wollte ich dafür nicht loswerden. Es funktioniert auch, jedoch nur mit diesem Grundbrummen. Für mich war die Sache klar: Bei der Kabellänge in Verbindung mit dem billigsten vom billigsten Kabel ist es klar, dass Störungen auftauchen.

Kann es aber sein, dass es darann garnicht liegt, sondern auch nur an der Erdungsschleife?

Gruß :)


Zuletzt modifiziert von Forceware am 02.07.2012 - 22:08:23
Alex
gelöschter User
# 03.07.2012 - 19:24:04
    zitieren



Ich habe auch ein 15m Cinch vom Mischer an die Anlage und kein Brummen. Gut, das günstigste Cinch war es nun nicht. Aber ich würde auch das Erdungsproblem versuchen auszuschliessen. Würde aber jetzt nicht pauschal deinen Fall bewerten wollen.
DocT
Stammgast

User Pic

Posts: 79
# 09.07.2012 - 20:07:04
    zitieren



Hallo Zusammen

Am Wochenende hatte ich mir mal Zeit genommen die ganze Verkabelung neu zu machen und alles step-by-step durchzuchecken. Dazu hatte ich mal radikal alles ausgezogen und ohne schon irgendwas zu tauschen wie z.b. die Kabelschiene mal nur Mixer, Turntables und Speaker angeschlossen. So weit so gut, kein Brummen auf der Anlage.
Als nächstes habe ich den CDJ wie ursprünglich angeschlossen jedoch noch ohne USB, kein Brummen. Dann habe ich den PC angeschlossen wie zuvor, kein Brummen. Am Schluss noch den USB-Schlauch drangehängt, KEIN BRUMMEN! :|
Verzweifelt habe ich dann versucht das Brummen zu reproduzieren indem ich alles möglich was ich nur im entferntesten mal an dieser Kabelleiste gehabt haben könnte, anschloss. Nix, nada, reinste Töne und Klang vom feinsten!
Nicht dass ich mich hier beschweren will, aber irgendwie stehe ich vor einem Rätsel. Ich habe den ganzen Nachmittag lang weiter getestet und konnte das Brummen nicht mehr reproduzieren. Ich hätte euch gerne voller Stolz mitgeteilt was es war und wie ichs beseitigt hab, doch leider leider kann ich das an dieser Stelle nicht.
Naja, soweit so gut, eigentlich kann ich ja froh sein, dass sich das Problem so schnell in Luft aufgelöst hat. Trotzdem bin ich etwas enttäuscht, da ich etwas mehr Logik hinter der Angelegenheit erwartet hätte! ;)
Inzwischen frage ich mich schon; hatte ich wirklich überhaupt jemals ein Problem oder war das ganze bloss ein latenter Anfall erster Tinitus-Symptome? ???

Gruss
Stefan
Tilo
Mitglied

User Pic

Posts: 72
# 09.07.2012 - 22:23:09
    zitieren



Ja so ist das nunmal mit der Spannung und dem Strom :D
JPS
Einmalposter
Posts: 17
# 27.03.2014 - 23:30:08
    zitieren



Am besten ist wohl eine DI-Box. Diese wandelt unsymmetrische in symmetrische Signale um und entfernt das Brummen.

Habe auch seit kurzem dieses Brummen (Erdschleife) in meinen Montieren und gerade eben zu dem Thema einen Thread aufgemacht, da ich diesen hier zu spät gesehen habe.

Leider kenne ich mit DI-Boxen noch nicht so gut aus. Das Angebot ist riesig und es gibt viele unterschiedliche Anbieter.

Je nach dem hilft es manchmal sogar einfach, den Stecker des Computer zu ziehen und um 180 Grad zu drehen. (Falls das Brummen durch das Computer Netzteil entsteht). Das Brummen kann allerdings auch durch andere Geräte wie Drucker oder extreme Festplatten erzeugt werden.

Viele Grüße
JPS

PS: Hoffe ich habe mich hier nicht wiederholt, da ich den Thread nur überflogen habe.
[ 1 | 2 ]