_12x0.de

_login


    Regist
Sprache / Language:

_ads




  » Forum » Plattenspieler (german only - please!) » 12x0 - Helpdesk » Probleme mit Tonarm

Probleme mit Tonarm
dertoon
Einmalposter
Posts: 4
# 04.07.2016 - 19:41:12
    zitieren



Hallo liebes Forum,

habe mir vor kurzen einen 1200er MK2 zuglegt.

Denke jedoch das ich ein Problem am Tonarm habe.
Dies ist mir an folgenden aufgefallen:

Tonarm lässt sich in weiten Bereich ausbalancieren.
Bei meinem D303 gibt es diesen Bereich nicht, entweder er ist ausbalanciert oder nicht. (im 100mg bereich vlt.)

Beim Scratchen ist der Tonarm sehr unruhig, bewegt sich zur Plattenmitte und nach Außen.
Er springt auch leicht aus der Rille.
Der Tonarm des D303 steht jedoch ruhig in der Rille.

Sind denn nun beide Tonarmlager defekt weil das Erste würde ja für das horiziontale und das zweite Symptom für das vertikale Tonarmlager sprechen?

Oder lieg ich mit meiner Theorie ganz falsch?

Danke

Schöner Gruß

dertoon
kaype
König

User Pic

Posts: 4463
# 06.07.2016 - 10:32:49
    zitieren



Hat er spiel? Wenn er auf 0g ausbalanciert ist und du tippst ihn an, wird er gebremst?

Wenn eins von beidem mit "ja" beantwortet ist, ist der Arm hin.

=)
dertoon
Einmalposter
Posts: 4
# 11.07.2016 - 13:27:16
    zitieren



hi,

sorry für die verspätete Antwort.

Spiel hat der Tonarm keins.

Das Abbremsen kann ich schlecht einschätzen, denke eher nicht das er abgebremst wird.
Wenn ich den Tonarm ausbalanciert antippe geht er nach unten und wieder hoch.

Tonarm verhält sich ähnlich wie dieser:
https://www.youtube.com/watch?v=veZC-R5QvOM

Danke

Schöner Gruß
Pyneos
Stammgast

User Pic

Posts: 99
# 12.07.2016 - 00:00:38
    zitieren



Den anderen Turnie kenne ich nicht, aber falls nicht das gleiche System drauf passt, wäre eine Möglichkeit die Nadel selbst (abgerieben) oder zu geringes Auflagegewicht. Wenn die Lager hinüber wären, sind sie entweder schwergängig, haben Spiel oder einen - ich nenne ihn mal "Sprungpunkt", an dem der Arm erst stehen bleibt und mit zartem Druck plötzlich rüber springt und sich weiter bewegt. Das käme dann aber von unwuchtigen Lagern (durch falsches fest schrauben) oder sehr kleinen Absplitterungen an der konischen Stelle der Lagerdorne.
Aber wenns so aussieht wie in dem Video, tippe ich auf Nadel oder Gewicht.
dertoon
Einmalposter
Posts: 4
# 13.07.2016 - 20:27:07
    zitieren



Nadeln hab ich auf beiden Drehern die gleichen Probiert.
Ein Concorde DJ und ein Pro mit neuer Nadel.

Was mich verwundert ist das der Arm in einem so weiten Bereich ausbalanciert ist.
Ist dies normal und muss dieser beim ausbalancieren einfach nur waagrecht zum Plattenteller stehen?

Gruß

Edit: Kann das Gewicht bis ganz nach vorne drehen und die Nadel springt immer noch.


Zuletzt modifiziert von dertoon am 13.07.2016 - 20:27:48
kaype
König

User Pic

Posts: 4463
# 13.07.2016 - 21:13:34
    zitieren



Also wenn der Bereich "groß" ist vermute ich einfach mal einen defekten arm, der würde sonst auf die geringste veränderung vom gewicht reagieren?!
dertoon
Einmalposter
Posts: 4
# 13.07.2016 - 21:27:44
    zitieren



Verändern tut sich in dem Bereich die Schräglage des Tonarms.
Dies hat mich auch verwundert, da beim D-303 der Tonarm entweder in Waage
ist oder eben nach ganz unten oder nach ganz oben geht.
So soll es doch sein, richtig?
kaype
König

User Pic

Posts: 4463
# 14.07.2016 - 10:17:28
    zitieren



puh ... also das jetzt so per "Fernwartung" zu diagnostizieren ist echt schwer.

Fakt ist wenn die Nadel springt liegt es meistens an einem defekten Tonarm und/oder defekten System. Selten liegt es an falschen Einstellungen. Wenn du das System ausschließen kannst und eine falsche Einstellung nicht vorliegt bleibt eigentlich nur noch der Arm :/
Pyneos
Stammgast

User Pic

Posts: 99
# 14.07.2016 - 14:09:20
    zitieren



Azimoth schon gecheckt? Das würde sich geringfügig nachjustieren lassen. Hatte deswegen auch schon Probleme
Mescalino
Einmalposter
Posts: 2
# 28.09.2017 - 15:15:52
    zitieren



Hallo

hab das Problem das seit der letzten Party mein Tonarm glaube ich defekt ist.
Wen ich ne Platte laufen lasse und die dem ende hinzu geht dann fängt die Platte an leicht zurück zu springen.
Hab schon Systeme/ Nadel getauscht, Gewicht verstellt, ist aber leider ohne alles ohne erfolg.


hier ist noch ein Video das ich hoch geladen habe!

https://www.youtube.com/watch?v=zd3VKksJtoo
Pyneos
Stammgast

User Pic

Posts: 99
# 28.09.2017 - 19:13:43
    zitieren



Hört sich nach Kugellager an.
Check die mal.
- Turntable öffnen
- Base öffnen
- Schwarzen Klebebandstreifen vorsichtig von den Tonarmadern entfernen
- Turntable wieder richtig rum drehen
- Antiskating auf 0 drehen und darauf achten dass es im weitern verlauf auf 0 bleibt
- Die Lagerschraube oben auf dem Tonarm entfernen
- Tonarm vorsichtig seitlich raus heben und mit viel gefühl so weit raus heben bis die tonarmadern gespannt sind. dann lässt er sich auch von unten betrachten.
- Lager oben und unten ansehen. Kleine Dellen drin?
- Beide Schrauben - oben und unten - betrachten. Spitze gebrochen oder feinste absplitterungen seitlich?

Beim wieder zusammen bauen darauf achten:
- Adern nicht klemmen. Immer wieder mal von unten nach ziehen bevor Tonarm fest geschraubt wrid.
- das der Arm absolut mittig auf der unteren Schraube aufliegt.

Festschrauben der oberen Schraube:
- Nur schraube rein drehen. Nur so fest drehen, dass sie so gerade eben anschlägt.
- Kontermutter drüber
- Schraube ca 1-2 Grad wieder raus drehen
- Kontermutter mit Gefühl etwas anziehen.


Zuletzt modifiziert von Pyneos am 28.09.2017 - 19:16:11